请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

gggicuser

初级会员

2

主题

6

帖子

312

积分

初级会员

积分
312

活字格认证

最新发帖
gggicuser
初级会员   /  发表于:2015-10-22 15:40  /   查看:6059  /  回复:6
请问安装C1StudioActiveX_2014v1需要什么硬件要求不,我司新换WIN8 DELL机,无法在虚拟XP机上进行安装,总提示需与供应商联系。但安装TrunDB6.0安装盘可以成功安装。现不知何故,烦请帮忙解决,谢谢。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

6 个回复

倒序浏览
Alice
社区贡献组   /  发表于:2015-10-22 18:22:00
沙发
回复 1楼gggicuser的帖子

感谢对该问题的反馈。
很抱歉不能重现您的问题。ActiveX版本对硬件并没有特殊的要求。
对于您的问题,建议您换一台虚机重新尝试。
请点击评分,对我的服务做出评价!  5分为非常满意!

葡萄城控件服务团队

官方网站: http://www.gcpowertools.com.cn
回复 使用道具 举报
gggicuser
初级会员   /  发表于:2015-10-23 09:30:00
板凳
换了三台虚拟机了,都不行。
回复 使用道具 举报
gw0506
超级版主   /  发表于:2015-10-23 10:56:00
地板
有几个可能:
1. 安装包损坏,建议重新下载更换。
2. 系统缺少.NET Framework 2.0,ActiveX不需要.NET,但是安装程序需要。
3. 操作系统版本或者某个升级包冲突。你尝试过的3台虚机是不是用一个镜像?或者有那些相同点?

建议你直接电话联系我们,进一步沟通。
回复 使用道具 举报
Alice
社区贡献组   /  发表于:2015-11-17 14:51:00
5#
回复 3楼gggicuser的帖子

Win8系统下,不会对此有限制。
我们针对Win8系统,搭建XP虚机进行测试,测试无法重现问题。
测试的虚机如图所示,虚机中安装VS2008和.NET2.0\3.5。

希望对您有帮助。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
请点击评分,对我的服务做出评价!  5分为非常满意!

葡萄城控件服务团队

官方网站: http://www.gcpowertools.com.cn
回复 使用道具 举报
gggicuser
初级会员   /  发表于:2015-11-19 10:02:00
6#
安装.Net Framework 2.0后,就能安装ActiveX了,谢谢。
回复 使用道具 举报
Alice
社区贡献组   /  发表于:2015-11-19 10:39:00
7#
回复 6楼gggicuser的帖子

非常感谢您的反馈。
很开心问题已经解决。
此问题关闭,如果有新问题请开新帖。
为了给你提供更优质的服务,请对本次服务进行评分。我们会认真对待你提出的宝贵意见,谢谢        
请点击评分,对我的服务做出评价!  5分为非常满意!

葡萄城控件服务团队

官方网站: http://www.gcpowertools.com.cn
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部